MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Apple Audio Extension v 1.3.3 NEEDED! (http://forums.macnn.com/64/classic-macs-and-mac-os/46319/apple-audio-extension-v-1-3-a/)

 
roders Jun 5, 2001 04:32 PM
Apple Audio Extension v 1.3.3 NEEDED!
I'm trying to use an iMic with my 466Mhz iBook and Pro tools free and SoundEdit 2, to do this I need a copy of the latest audio driver for the mac OS which is "Audio Extension, v 1.3.3".
If anyone has this extension installed, possibly on a new iBook (pref from an International English install, but not essential) I would REALLY appreciate it if you could send me a copy.
My email is <roders@lineone.net>
 
loudpedal Jun 5, 2001 10:43 PM
I just did a search of Apple downloads at http://asu.info.apple.com/ and found that the latest Audio Update for International English is 1.3.6. Do you specifically need 1.3.3? If not, 1.3.6 is available from Apple's website.
 
All times are GMT -4. The time now is 08:27 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2