MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Startup/Restart - Why? (http://forums.macnn.com/64/classic-macs-and-mac-os/46330/startup-restart-why/)

 
Qono May 12, 2000 01:08 AM
Startup/Restart - Why?
I recently updated my OS from 8.6 to 9.0.4 and occasionally I get the following: Hit startup, turn screen on, gray screen appears, but hangs indefinitely, little smiley Mac face is curiously absent. I hit restart and it starts up fine this time. I really can't figure out what this is, especially since it is sporadic...Any ideas? B/W G3 400...
 
Avenir May 12, 2000 03:26 AM
Well, I work at a shop and I'll tell you what I'd tell someone...

First, try starting off the OS Cd that came with the G4 and maybe run norton or disk first aid or something, maybe that will clear it up. If it does work, it's not that big a deal though, if you just hit restart again.

Of course, you can also do what I'd probably do, and that's call Apple (you have 90 days of tech support from the purchase date of your G4, 3 years of support if you bought AppleCare, which I HIGHLY reccomend) and see what they say, worst case, you have to take it to a shop and see, but it's under warranty either way, you should be ok....
 
Qono May 12, 2000 03:13 PM
Yeah, I'll try Norton, but as stated above I am running a G3, not a G4. My service/warranty w/ Apple has run out, and I can't possibly afford their ridiculous charge for telephone tech support. I could barely afford the G3 when I got it. So I am here in this forum, awaiting any other suggestions...Yes, the computer works, after restarting, but this is still indicative of something going awry in the OS and I would like to get rid of it.


 
jay999 May 12, 2000 06:18 PM
I am no expert but I had to deal with a g3 which had an external scsi HD everything worked until one day on restart the screen went grey and the mouse apeared but was frozen. I turned off the external drive and the computer booted up fine. Maybe a scsi problem or something.
 
Fredo May 13, 2000 03:39 PM
Hey Qono, did you ever make that keyboard hookup I suggested before? This sounds like a related problem. Also, I like your choice of scanners, 1200, I have the same one. http://forums.macnn.com/cgi-bin/smile.gif
 
Qono May 14, 2000 06:51 PM
I do have a digital sampler hooked up to the G3 via SCSI, I always turn this on first before starting up, but I guess it could be the connection. I just didn't have this problem with 8.6. Haven't tried the hub into my keyboard yet.

 
Qono May 17, 2000 03:20 PM
OK, I tried to boot up from the Norton Utilities disk, but no such luck. Restart after restart, I thought I broke the f#*!ing thing. I finally realized I don't need to boot up from the disk to run Disk Doctor. No problems were found. I disabled the multi-user startup in Conflict Catcher, I thought that might be the cause since it is an early startup feature. It may be the sampler which is connected by SCSI, but I had no such problems when using 8.6. Problem started after using OS 9. If it isn't a SCSI problem, what could it possibly be? I'm baffled...

On a side note, I tried the hub into my keyboard and my scanner was not recognized, so I went back to the old setup. I think this particular hub needs a direct connection...

 
wlonh May 17, 2000 03:25 PM
you mentioned CC... did you use the 'system merge' feature in CC when you last upgraded your OS? this has been linked to some problems...
 
Qono May 17, 2000 03:40 PM
Hi, forgot to mention that it is 9.0.4, and I did not use the 'merge' when clean installing. I did it manually the long way. The SCSI card is an Adaptec 2906

[This message has been edited by Qono (edited 05-17-2000).]
 
riffraff May 17, 2000 06:04 PM
I work at my college's computer helpdesk (tech support), and went on a housecall to deal with a seemingly similar problem on an early 603. It turned out (though it didn't make complete sense to me) that a dead CMOS battery was causing it to do this. But if you have a Blue and White, it shouldn't be old enough for the battery to be dead unless it's faulty somehow.
 
Qono May 18, 2000 12:38 AM
Thanks for the suggestion. Is there a way to check about the status of the battery, or do I just replace it when I think I should? I have had the G3 for about a year.

I'm not altogether ruling out the SCSI device since it seems to startup fine when the device is off. Are SCSI devices supposed to be turned on before the computer? I double-checked the ID bus settings, so maybe it's a faulty cable. It seems to work fine though.
 
wlonh May 18, 2000 12:54 AM
um er uh, yeah. SCSI devices are to be on before you crank up your Mac, and it is not a good idea to turn 'em off when they are connected to a powered-up Mac, ok
 
escher May 18, 2000 01:02 PM
Just to confuse everyone a bit more, I have been running into the same "gray screen of death" problem recently.

I have a Rev.A iMac running OS 8.6 with 96MB of RAM. I'm not running Conflict Catcher or other similar utilities. The only external devices I have are an Artec Scanner, Epson laser printer a Palm cradle (via Keyspan USB-PDA adapter) and VST floppy drive connected to my iMac via an Entrega (now Xircom) USB hub. Of course, since restarting via my iReset button solves the problem it's not the end of it all. It's still annoying.

Escher
 
Qono May 18, 2000 02:23 PM
Yeah um er well sorry for the 'stupid' question but I wanted to make sure I'm doing things right, you know, rule out the obvious....
 
Qono May 22, 2000 11:03 PM
Well it's not SCSI-related, I disconnected the device, leaving only my Epson scanner and 740i printer connected to USB hub. This time the problem seems to have been triggered by changing extension sets with Conflict Catcher. I guess CC can't catch it's own conflict...I have one extension set for using sound recording programs and one for graphics, internet, etc...I guess CC and 9.0.4 aren't getting along somehow. Getting numerous Type 2 and Type 3 errors even after allocating more memory to the crashing programs (IE5, Cubase, MSWord). Also my 740i likes to make MSWord quit after a few prints, and will not open in Word until after restart. WTF? I've abandoned all hope...
 
All times are GMT -4. The time now is 03:27 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2