MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Os 9.1 and iMovie (http://forums.macnn.com/64/classic-macs-and-mac-os/46359/os-9-1-and-imovie/)

 
caleach Jun 10, 2001 01:08 PM
Os 9.1 and iMovie
Ever since upgrading to 9.1 I have had trouble with iMovie. the quality of the playback on the computer is sluggish and fuzzy. I am running a G4/450 with 192 megs of RAM. Are there any other upgrades that I should have done at the same time? I am running iMovie 2.0.3.

Thanks,
 
ddiokno Jun 10, 2001 03:19 PM
Quote
Originally posted by caleach:
<STRONG>Ever since upgrading to 9.1 I have had trouble with iMovie. the quality of the playback on the computer is sluggish and fuzzy. I am running a G4/450 with 192 megs of RAM. Are there any other upgrades that I should have done at the same time? I am running iMovie 2.0.3.

Thanks,</STRONG>
Hi Caleach,
Have you checked to make sure that you have done all of the other updates through software update? Also, you might want to see if you ahve upgraded to the latest version of quicktime (which is 5... I don't think that this makes a difference, but it's worth a try). Also, try running disk first aid, or some other utiity, and also try defragmenting the disk...
good luck
dave
let us know if you resolve it...
 
All times are GMT -4. The time now is 07:59 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2