MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS9 and G3 Upgrade cards? (http://forums.macnn.com/64/classic-macs-and-mac-os/46366/os9-and-g3-upgrade-cards/)

 
Kurpita Sep 30, 1999 08:40 AM
OS9 and G3 Upgrade cards?
Does anyone know if OS9 will work on machines
that have been upgraded with G3 cards?
 
Gregory Sep 30, 1999 09:21 AM
According to information on AppleInsider and their forum discussions, Nubus Macs have to boot from Mac OS 9 to install onto system.

Any system that can run 8.5 should. But clones may be an issue - unsure.

Then there are the different upgrade cards which means check with Sonnet, Newer, etc and I imagine some will need to provide driver updates.

And then FWB HDT may need to be updated if there are any changes to HD driver - in fact I have never seen a system update, even 7.5 to 7.53, that did not require such an update, or 6.05 to 6.07.

New adopters of new technology and operating systems are on the "bleeding edge" remember.

Greg
 
Jose Rua Oct 1, 1999 11:01 AM
Yes, I have a 20th Anniversary Macintosh, with a Crescento G3 card OS9.9f2 and work fine

------------------
http://www.joserua.com
 
Hellgo Oct 4, 1999 11:25 AM
Mac OS 9 currently does not work on Newer Trchnology's G3 upgrades for 6110,7100,8100. I tried installing OS 9 and it would not work with the maxpower exstension enabled. I wrote to Newer and they told me that currently the upgrades will not work with OS 9, but they are working on a fix.
 
All times are GMT -4. The time now is 01:11 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2