MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   FileSharing Problem (http://forums.macnn.com/64/classic-macs-and-mac-os/46412/filesharing-problem/)

 
bayz Jun 14, 2001 12:24 PM
FileSharing Problem
My iMac says "FileSharing cannot be enabled" when it starts up. When I tried to open the control panel to start it, there is no owner name or password. I hit start filesharing and it says that it cannot start without a owner name. So I tried to put an owner name in but it wont accept it. It will let me type in a name but as soon as I click start or hit return it will dissapear, and the same thing happens with the password. Does anyone know why? HELP!!!
 
Cipher13 Jun 16, 2001 09:47 AM
Trash the invisible AppleShare PDS file at the root of any shared volumes using ResEdit or some file utility, trash your other File Sharing preference files, make sure the ShareWay extension is enabled, as well as all other File Sharing components and libraries, open the control panel, enter a user/pass, and turn it on, and hope it works.
If not, report back here for more ideas.
 
Ron Goodman Jun 16, 2001 11:17 PM
Filesharing on my G4 400 Gig Ethernet worked fine until I added a second internal drive(30G IDE). Maybe it was just coincidence, but it hasn't worked since on 9.1, although OS X seems OK. I've tried all the hints above, and finally reinstalled 9.1, no luck. It's more of an annoyance then anything else, since I'm in OS X 95% if the time. but I wish I could figure it out. I have two copies of 9.1, once on each drive(with one stripped down for Classic) and filesharing doesn't work from either one.

[ 06-16-2001: Message edited by: Ron Goodman ]
 
All times are GMT -4. The time now is 02:51 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2