MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Starcraft 1.06 / OS 9 problem? (http://forums.macnn.com/64/classic-macs-and-mac-os/46443/starcraft-1-06-os-9-problem/)

 
luke_h Oct 10, 1999 03:59 PM
Starcraft 1.06 / OS 9 problem?
Under the GM of OS 9, Starcraft 1.06 (the new patch) will not connect to battle.net, instead giving an "out of memory" error right after the "Searching for the fastest battle.net server..." dialog. I tried minimal extensions, reinstalling Starcraft, and giving the program more memory... nothing worked. Even downgrading back to 1.05 only works the first time, since battle.net forces you to download the "latest version". This was on a Blue G3/450 w. 256mb of RAM, no virtual. Anyone else been able to get this to work?
 
luke_h Oct 10, 1999 06:58 PM
Okay... figured it out. Just need to edit the "FMem" resource using Resorcerer (ResEdit will not work and complains about a malformed "LCNT" resource)

Boosted it by about 6MB and now all is well! Hope Blizzard will come out with an official patch but for now I'm happy and can at least get my daily dose of Starcraft! :-)
 
All times are GMT -4. The time now is 01:33 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2