MacNN Forums (
-   Classic Macs and Mac OS (
-   -   installing on older Macs (

vizion Oct 12, 1999 05:03 AM
installing on older Macs
The OS 9 CD will defenitely be bootable. One reason is that the installer tells you to boot from the origanal CD when you try to install it from an image. At least on some machines (NuBUS? Where is that info?).
I wonder what the reason for this is though, because the beta releases installed fine. My workaround was simple: copy the new Software Installer folders to a beta and install. Don't replace the upgrader files though!
All times are GMT -4. The time now is 05:52 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2