MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Norton Disk Doctor not fixing problems on system 7.5.5 (http://forums.macnn.com/64/classic-macs-and-mac-os/46499/norton-disk-doctor-not-fixing-problems/)

 
ValVashon Jun 24, 2001 10:36 PM
Norton Disk Doctor not fixing problems on system 7.5.5
First of all: Moderators, if this should be in "Older Systems" or wherever, then feel free to move it.

I’m having some problems with the file structure on my PowerBook 520. It is running system 7.5.5 (the upgrade from the Apple web site). It came with Disk First Aid; when I run that it says that the hard drive needs to be repaired. I do not have any of the system disks that came with this computer, so I can’t run Disk First Aid from another disk. I purchased a copy of Norton Utilities version 3.2 off of ebay in an attempt to repair whatever problem it is. Here are the messages I get when I run Norton Disk Doctor (from the Emergency Disk or the Startup Disk I created, as well as when I run Norton from the hard drive).

The first error message I get is that the following files share space and are probably damaged: Desktop DF; Online: Free PPP 2.6.2: Get Gearbox Now; Norton FS Volume; System Folder:Fonts: Veranda; System Folder: Apple Works: Mac link Export Translators; Claris:Claris Translators: ASCII.

The first time I ran Norton on the PB today, I got a similar list. I took the book’s (and the dialog box’s) advice and “recovered” the files and then threw away the originals. Some of the files I just trashed. The Claris and Appleworks files showed up both times as well as the Desktop DF file, but the rest are new to the second time I ran Disk Doctor. Is there any way to delete/throw away the Desktop DF file? I “recovered” that the first time and now there is one called Desktop DF-1.

Each time I run Norton, I also get messages that the Volume Bit Map is incorrect and that the Master Directory Block is incorrect. Each time I check “fix” and Norton informs me that it has been fixed, but each time I run Norton, these messages appear.

I also get a message that some files have Damaged Resource Forks. Some I trashed, but I tried to fix System Folder:Extensions: Laser Jet II but it still shows up each time as having Damaged Resource Forks.

I also got some messages that there are some Bad modification dates, some Icon bit bundles are off, etc. I fixed all of those and they appear to be staying fixed.

When I try to run Speed Disk after all of this, I get a message that an unknown error occurred, and then a message that the Directories are Invalid, and that I should run Disk Doctor. This happens each time; I have never been able to run Speed Disk.

I also have tried to rebuild the desktop with Norton, but that doesn’t seem to help.

Norton File Saver is on and running in the background; it gives me the box that says the Volume Bit Map is incorrect when the computer has sat idle for a while; I also get a message occasionally that the Extents Tree is incorrect.

Clearly something is very wrong with my hard drive, but what is it and why can’t Norton fix it, especially when it says that it has? Norton Bashers please take note: what else am I supposed to use on a 68040 machine that is still available?

I have not been to the Symantec website to see if there is a free upgrade or issues regarding version 3.2 and fixing these things. I'm headed there right now.

One more thing. This machine runs fine, but just recently Quick Time became corrupted and gave me an error -192 when I tried to open it. Several QuickTime files showed up each time I ran Norton; I just trashed the whole folder since it wasn't working anyway. No big deal, but i'm afraid more software will get corrupted, and I don't have access to every program that is on the PowerBook.

Thanks in advance,
Val
:confused:
 
Randycat2001 Jun 24, 2001 11:18 PM
Is that the original HD in that old thing? ;) Maybe it's about to "go" or the formatting is going bad. I'd suggest uploading all of your important data to another HD ASAP. Then do a low-level format on the HD and start fresh. It's not a good sign when Norton is flagging disk problems routinely that it cannot fix. It's just a word of warning- back your data up now!
 
All times are GMT -4. The time now is 10:42 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2