MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   MAC OS 9 and Final Cut Pro (http://forums.macnn.com/64/classic-macs-and-mac-os/46542/mac-os-9-final-cut-pro/)

 
TaliesenIII Oct 15, 1999 10:51 AM
MAC OS 9 and Final Cut Pro
When i was using FCP under 8.6 the device control worked fine.. now it no longer works. It keeps telling me that the FireWire and/or DV Drivers are not installed.. even though they are and video capture works just fine.. what gives?

------------------
" I will not be happy until the last monk has strangled the last preist with his own entrails."
 
dmcnickle Oct 15, 1999 11:42 AM
I am also getting the same message using Final Cut on my G4/450 with 8.6 installed. It does have some of the components of OS9 - referred to as MacOS CPU Software 1.3 in the Extensions Manager. I did not get this message when I ran Final Cut on my G3 with 8.6.
Other than that, Final Cut seems to run okay on the G4.
 
All times are GMT -4. The time now is 10:40 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2