MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Language Kit & OS9 Not working (http://forums.macnn.com/64/classic-macs-and-mac-os/46560/language-kit-and-os9-not-working/)

 
dklaproth Oct 16, 1999 12:54 AM
Language Kit & OS9 Not working
I got OS9 and installed it with the Japanese language kit option.

When I open simpletext (j) or Netscape (j), for example, the finder menue bar and pull down menues are not readable. Not English and not Japanese. A bunch of crazy letters.

The Finder is also dropping letters in the main menues. (e.g. Fi... Ed... Vi... Spe... Fi... He...)

I tried using the Appearance control panel, but there are no options for Japanese fonts in the system fonts menues, only in the view fonts menue.

Japanese is working in some of the apps, just not the menues.

What do I need to do to resolve these problems?

Thanks for the help.
 
wadekainer Oct 16, 1999 01:49 AM
I was having a similar problem on my office machine with the Cyrillic Language Kit. Strangely enough, what ended up solving it was changing themes and turning off the sounds for themes from the Appearance panel. Never figured out exactly why it made any difference.
 
rph Oct 18, 1999 04:00 AM
Have you tried using the Language Register to register the application to Japanese? Sometimes the apps are made for the local systems so they just take on the language of whatever's there.

You have to set the Register to Japanese and quit, before you can drop the app on it to register it. Don't know why it's that way.
 
dklaproth Oct 19, 1999 12:45 AM
Thanks to all the replies! I got it working. I went ahead and did a clean install and then re-installed all the software. It's now working fine.
As far as I could tell, the old Language kit was causing havoc with all the new stuff.
Thanks again!
 
All times are GMT -4. The time now is 07:34 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2