MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS 9.1 & Flash Plug-In (http://forums.macnn.com/64/classic-macs-and-mac-os/46598/os-9-1-and-flash-plug/)

 
jenscott Mar 2, 2001 07:55 PM
OS 9.1 & Flash Plug-In
I can't seem to get my Flash Player to work! I tried reinstalling the newest version & it is not working. Is there a way to get Flash to work with OS9?
 
caifara Mar 5, 2001 02:20 PM
it works with me (earlier on 9.0.4, now on 9.1), do you have an update version of ie or nnavigator? (maybe that's the reason)

-caifara
 
jenscott Mar 5, 2001 02:37 PM
I am using IE5. Do you think that could be a problem? Also, I have tried to find where I can contact the Shockwave company for some insight & haven't had much luck. Any suggestions?
 
Footy Mar 5, 2001 11:18 PM
Hello,

I'm using EI 5, and no problems with Flash player. I downloaded Shockwave player that included the Flash player with it form Macromedia.com.

Lloyd
 
pete.z Mar 11, 2001 11:08 AM
After I installed the download upgrade to 9.1 I lossed my flash to.When I tried to reinstall it,I got the notice"no plugin folder in netscape?(I'm using IE 5 as my standard browser)The only way I could fix it was downloading IE5 again,reinstalling it,trow away the old ie folder,and then I could download flash and install it in IE.
Why??? I don't know,but it worked for me.
 
jenscott Mar 12, 2001 12:38 PM
I am thinking it has something to do with Microsoft Entourage now. We have MS Office 2K1 for Mac on our computer & that is where our internet software is located on our computer. Does anyone know anything about this?
 
Petrie May 13, 2001 07:21 PM
Quote
Originally posted by pete.z:
After I installed the download upgrade to 9.1 I loss my flash
I've lost Flash on 9.04 and 9.1 on AOL. No matter whether I'm running their ol' watered down version of IE3 or IE5.

Yet it works fine when I use my ISP and not AOL for the pipeline.

Petrie



------------------
The bad new is I have MS. The good news is I don't mean Microsoft.
 
All times are GMT -4. The time now is 08:35 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2