MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Trouble with the Internet (http://forums.macnn.com/64/classic-macs-and-mac-os/46731/trouble-with-the-internet/)

 
josiahpugh Dec 22, 2000 12:31 PM
Trouble with the Internet
I recently erased my Hard Drive to start fresh. I do this often and this is the first time I've had this problem. I can get connected to the internet once, and then I have to restart my computer before I can get connected again. It says that I'm connected but I go nowhere. It says looking for whatever... Any ideas?
Thanks.
 
altoid Dec 23, 2000 10:29 AM
well, yer not giving us a lot to go on.

It could be your DNS configuration in the TCP/IP control panel. It could be your ISP is having problems.

I would double check all your settings in TCP/IP and go from there. If it's a new System folder you may want to make sure you have all the updates from apple installed. And if it's not a new system folder, mb it's time to do a clean install.

-Al
 
josiahpugh Dec 23, 2000 06:02 PM
Well, I've got MacOS 9, and it's not my ISP's fault. When I boot into MacOS X PB, I can connect just fine.
 
Cipher13 Dec 23, 2000 06:58 PM
Trash TCP/IP prefs, re enter them, and try again...

Cipher13
 
josiahpugh Dec 24, 2000 01:12 PM
Well, the problem seems to have solved itself. When I reconnnect after being disconnected it works fine. I dunno. If for some reason it does what happened eariler, then I'll trash my TCP/IP preferences. This is proably the strangest thing that I've ever seen. Perhaps Apple made MacOS 9 smart after all... Hee... Thanks everybody for the support.
 
All times are GMT -4. The time now is 08:41 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2