MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   iTools and OS 9 (http://forums.macnn.com/64/classic-macs-and-mac-os/46820/itools-and-os-9-a/)

 
snipe Jun 22, 2000 11:21 AM
iTools and OS 9
I have a G4 and IE5, and when I recently went to iTools site, I was not able to use any of the services. The app said that I need to upgrade to MacOS 9, but I am already running 9.04. Any suggestions?
 
All times are GMT -4. The time now is 05:25 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2