MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Remote Access & CSM Freezing System (http://forums.macnn.com/64/classic-macs-and-mac-os/46865/remote-access-and-csm-freezing-system/)

 
SM Jun 27, 2000 12:19 AM
Remote Access & CSM Freezing System
I typically use the Remote Access Control Strip Module to start my dial-up internet connections. After doing connecting & disconnecting this way a few times, I will click on it and before the CSM even pops up, my system will freeze solid. I think this started happening after installing the Mulitmedia Update 1.0 and/or the Software Update 1.1.3 (I installed both about the same time), but I can't be sure. I also think it has happend when using the Remote Access Status app to establish my internet connections, but since I use the CSM 99.9% of the time, so I am not positive.

I am using an iMac/266 w/Mac OS 9.0.4, 160 MB RAM, VM off, Remote Access 3.5, and all updates for the iMac & Mac OS that are applicable to my machine are installed. I use a few third party extensions, but they are mostly ones that are kept up-to-date, like USB Overdrive, Smart Scroll, BeHeirarchic, Epson drivers, Palm stuff, etc.

Anyone have similar problems or potential solutions? Any particular conflicts I should be looking at?
 
wlonh Jun 27, 2000 12:46 AM
have you tried deleting the Control Strip pref's file?
 
Cipher13 Jun 27, 2000 05:08 AM
Damn, you don't want that CSM to cause you any probs. The other day I tried to connect with it and froze my system. I restarted and the system wouldn't boot up - the Finder icon appeared (at least it found the system) and then nothing would happen.
I booted from the CD and suddenly I had 2 gigs less HD than before - I wouldn't have noticed but I tried to back up the System Folder and it said there wasn't room - I only had 200 megs left! After searching with Sherlock for items over 100 megs and created that day (none), I checked out the System file - it was using 1.74 gigs. I couldn't open it because of a type -199 error (Map inconsistent with something or other off the top of my head - operation?).
Anyway fixed the problem within 5 mins, but just warning you...

Cipher13
 
SM Jun 27, 2000 12:37 PM
I have tried trashing the CSM prefs, rebuilding the desktop files, and zapping PRAM. This did not change anything.
 
wlonh Jun 27, 2000 12:57 PM
ok try deleting the Remote Access folder in the Pref's folder
 
All times are GMT -4. The time now is 03:19 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2