MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   accicdent (http://forums.macnn.com/64/classic-macs-and-mac-os/46912/accicdent/)

 
NDBounce Jun 9, 2000 07:57 PM
accicdent
I accidentally did that thing where you can go in to the upper right corner of the screen and "tear off" the active applications. Now I have this annoying box showing what is active on my screen...how do I get rid of that?
 
Cipher13 Jun 9, 2000 08:01 PM
Hit the close box in the upper left corner of that annoying box...

Cipher13
 
NDBounce Jun 9, 2000 08:03 PM
There is no close box. Furthermore the boxes that say Netscape Navigator and Finder stay on top of the active application


The bokes look like windowsesque start menu buttons
 
reader50 Jun 9, 2000 08:37 PM
The Application Switcher (as this is called) is supposed to float over all other windows. It is also supposed to have Close/Grow/Windowshade boxes. Could you be using an appearance theme other than Apple Platinum? I love other themes, but some of them forget to put up all the control boxes on window title bars. If you are using a different appearance theme, switch back to Apple Platinum just to close the Application Switcher.
 
YesToAll Jun 11, 2000 06:28 PM
Try trashing the AppSwitcher preferences.

If that doesn't work, you can go to Mac Help from the Finder, search for "Application Switcher" and there are scripts embedded in the help text that will put the border, close box, etc back on the palette and allow you to close it.
 
exa Jun 11, 2000 06:35 PM
..you could, just remove "application switcher" from the extensions folder, also
 
oscar Jun 11, 2000 11:06 PM
Drag it over the menu bar, and let go.

------------------
-See Yea!
 
All times are GMT -4. The time now is 04:58 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2