MacNN Forums (
-   Classic Macs and Mac OS (
-   -   iTools Homepage only works w/Netscape? (

vander Jun 25, 2001 07:50 PM
iTools Homepage only works w/Netscape?
I can't change my iTools homepage, create new ones, or do anything else in iTools unless I'm using Netscape. I can't use iCab or IE. Is this happening to other people or is there something wrong with my setup?
reader50 Jun 25, 2001 08:36 PM
Go to your Netscape Communicator folder -> Plug-ins folder. Copy the "iTools Plug-in" file to the plug-ins folders of all your other browsers. That should do the trick.
vander Jun 25, 2001 08:53 PM
All three programs have the same plugin in their plugins folder. Here's what happens in the different progams:

Netscape: Everything works

iCab: network error -6986 when I try to login

IE: I can login but when I try to select items to place them or preview them they do not highlight

Any ideas?
reader50 Jun 26, 2001 12:05 AM
I just tried it myself, iCab gave me the same error. iCab is a beta product, looks like it isn't handling the plugin properly. Maybe some tweaking in the iCab preferences could fix that.

Opera failed, not surprising because I could not find a plugins folder for it.

Mozilla 0.91 worked perfectly.

My advice: IE is a M$ product, trash it. It will keep my copy of IE company after you empty your Trash. :) Email the iCab boys about the bug. It will get fixed in time. Try out Mozilla, it is getting pretty nice. And keep your Netscape install handy.
vander Jun 26, 2001 12:14 AM
Is there anyone one out there who is succesful using IE with iTools homepage? I couldn't find anything on Apple's site mentioning IE not working.
oscar Jun 26, 2001 07:53 PM
yes, I use IE all the time, and itools works just fine. try removing the plugin, and reinstalling.
vander Jun 26, 2001 08:33 PM
I reinstalled the plugin with no luck. Now, I get an error after I log in to the Homapage page.

This is the error IE reports:

I don't know a lot about javascript, but I'm thinking some of my prefs in IE must be set to restrict it somehow. I'm going to trash my prefs and see what happens.
vander Jun 26, 2001 08:46 PM
I got rid of my prefs and emptied the cache. Still no luck. I can't find anything on MacFixit about this problem. I'm going to try Apple's help site. However, any suggestions from MacNN's readers would be appreciated.

Thanks for the ideas given so far.
vander Jun 26, 2001 08:57 PM
I followed the instructions given on Apple's discussion board here:

Discussions > iTools > Frequently Asked Questions > iTools > Difficulties using Internet Explorer

Which are:
Certain Internet Browser configurations can cause error messages when accessing the iTools suite of Internet Services. In this particular situation, increasing security levels in Microsoft Internet Explorer by disabling certain features or disallowing cookies could create an issue when trying to install or use iTools.

To restore the security zone to its default settings, follow these steps:
1. From the Edit menu in Internet Explorer, select Preferences.
2. Under the Web Browser section, select "Security Zones".
3. Select the "Medium (more secure)" radio button.
4. Click OK.

If you must use the Custom mode, make sure that "ActiveX Controls and Plug-ins" is set to either prompt or enable. You can view these settings by selecting the "Settings" button when "Custom" has been selected under Security Zones.
My security settings are set correctly. Homepage is still not working.
All times are GMT -4. The time now is 11:46 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2