MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   8.5 woes aplenty on pb g3 series (http://forums.macnn.com/64/classic-macs-and-mac-os/46976/8-5-woes-aplenty-pb-g3/)

 
sgothan Feb 1, 1999 02:14 PM
8.5 woes aplenty on pb g3 series
ok, so i pay a hundred bucks for the fastest, smartest, most clever operating system, and i get totally f***ed. this thing happens where if i disconnect and reconnect to the internet w/out restarting, remote access can't find my modem when i try to open ppp. and when it's in this state, for which the only cure is a restart, it often won't restart or sleep or anything; i have to reset it--that's not right. i've tried rebuilding & zapping and trashing prefs and i am at my wit's end. do i really have to reinstall 8.1? such a defeat...any fellow sufferers out there???
 
jccbin Feb 7, 1999 11:56 PM
Have your updated to 8.5.1? Check that you have updated the modem files - Apple has posted several modem updates -some which work, some which seem to not work. You mentioned PPP, 8.5 does NOT have a PPP control panel. If you have both a PPP CP and Remote Access CP, therein might be the problem. BTW, I'm on my PBG3 over modem now... no such problems in 3+ months of use. Hope this helps
 
mkbhatia Feb 9, 1999 01:19 AM
Have you tried the new PowerBook extension? v1.02 was announced a few days ago....do a MacNN search for 'PowerBook modem'. anyway, would be interesting to know what kind of modem you have in your PowerBook. I've used several different ones without problems, but they all had the 'GV/Apple modem" in them. The more recent ones, however, don't necessarily have the same model and/or chipset. (Take off your keyboard and read the modem type in the lower left area --near the capslock area).
 
All times are GMT -4. The time now is 08:20 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2