MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Command-F from Finder is Broken (http://forums.macnn.com/64/classic-macs-and-mac-os/46991/command-f-from-finder-is-broken/)

 
napthali Jun 30, 2001 07:24 PM
Command-F from Finder is Broken
Hitting command-F from the finder no longer brings up Sherlock. I've tried reinstalling os 9.1 to no avail. The File menu blinks as it does when a keyboard command is used, but no Sherlock.

I can open it through an alias or the Apple Menu, but not the keyboard. While this isn't an overly pressing concern, it is a bit of an annoyance. Anyone know what might be causing this?

It arose after backing up and restoring my hard drive for a repartition. Like I said, installing again has not helped.

- SJML
 
reader50 Jun 30, 2001 08:00 PM
Can you open it from the Finder's File menu? Try trashing Finder prefs & Mac OS prefs.

If you want to back up for repartitioning, you can use Apple Software Restore. Just drop the drive icon onto ASR, and you will get a disk image. You do need to have the free space for the disk image. Afterwards, launch ASR. Select the image to restore, and let it do it's thing.

The advantage of this method is that all your aliases come through intact. Along with any other files that keep track of each other's relative locations.
 
<csonni> Jul 2, 2001 09:38 PM
I had a problem with this and found that I was using a different Sherlock application. Do a search for Sherlock, and if you have more than one, try using the other one and put it's alias in the Apple menu. That worked for me.
 
All times are GMT -4. The time now is 03:58 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2