MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Keeps asking for Zip 100 at startup (http://forums.macnn.com/64/classic-macs-and-mac-os/47004/keeps-asking-for-zip-100-startup/)

 
ricktoon Mar 4, 1999 12:17 PM
Keeps asking for Zip 100 at startup
Every time I start my Mac Powerbook G3 series I get the dialog box "Please insert the disk:Zip 100" The box has a cancel button but I can't keep it from showing up. I tried deleting file preferences, rebuilding the desktop, turning off file sharing, etc. but it still shows up. Any ideas on getting rid of this annoying problem.
Rick
 
JohnS Mar 4, 1999 02:56 PM
You didn't copy the System Folder from the Zip Disk to you HD did ya? Or any part of it? Is the error comming up when the Exts are going across the bottom of the screen or when you get to the Finder?
 
ricktoon Mar 5, 1999 11:42 AM
Nothing was copied from the Zip to the Hard Drive that I know of. The error occurs as the finder comes up. It occurs after all the extensions have loaded and just before the Powerbook launches Eudora in the startup items. The only items in the startup items folder are Eudora and my Ram disk. It doesn't display the "insert" request when I start up with Extensions off.

 
ChuckLaT Mar 8, 1999 10:55 AM
Something on your system is looking for a file it thinks is on Zip 100. Most of the time this has happened to me, it turned out to be a font. Do you have Adobe Type Manager installed? Check back and see if you ever activated a font via ATM that was located on a Zip Disk. If that's the case, you can just trash it in ATM.

Good Luck.

------------------
---
interim Webmaster, New
Jersey Macintosh Users
Group
http://www.njmug.or
 
werty Mar 8, 1999 07:19 PM
I had this problem for a while, too. It took me a long time to figure out what was wrong, but I tracked it down to setting one of the "Magic Menu" Stuffit prefs to expand to a certain zip disk.

Every time TFI would load at startup, it would look for that disk, even though I was not doing any file compression or expansion. I had to switch all of my Stuffit prefs to expand to the same folder.

Good luck,

Daniel
 
DMSDFW Mar 10, 1999 04:51 PM
If you running system 7.6.1 or greater, I would go to Extension Manager and select Only the Mac OS X.X set and see if you still have the problem. If so trash your appleshare pref file in the system. Also check for blank files in the startup folder. Sometime friends play jokes on friend and put files in the startup folder aor sounds in the system to cause havoc.
Good luck,
David
 
ricktoon Mar 11, 1999 11:42 AM
Tried starting up with the base extension set for the Powerbook G3 and the request for the zip didn't show up. That means it is caused by one of my extensions or a preferences for one of them. I'm deleting some pref files to see if that helps and also starting up without the Iomega control panel and extensions. I will turn off extensions one by one to see if that helps. Maybe I should download the latest driver and see if that helps.
 
mknapp Mar 13, 1999 07:20 AM
This happens to us if we activate a font on the zip with ATM (deluxe) and then removed the zip without removing the font from ATM's database of known fonts. To find the culprit, open ATM deluxe and look at the know font list for a description (far right) that says something like file/volume not found. Removing it from ATM should stop the annoying message.

Good luck
MK
 
All times are GMT -4. The time now is 11:11 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2