MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   sceenshots not working? (http://forums.macnn.com/64/classic-macs-and-mac-os/47012/sceenshots-not-working/)

 
SYN Jul 2, 2001 03:03 PM
sceenshots not working?
I've got OS 9.1 on my iMac FP 500 and my PowerMac G4 PCI400, and in neither one of them does the combination apple-shift-3/4 produce any result. I need this feature of the MacOS on a regular basis, what's wrong? No file is produced, when I combine this with ctrl nothing is stored in memory, the shortcuts really don't work... Help...
 
fisherKing Jul 2, 2001 04:43 PM
when u HOLD DOWN cmmnd-shift 3 (or 4)...no "click!"?
there's no "picture 1, picture 2" files on your hard drive?

this is a long-standing, basic apple function, works in 9.1.

the fact that it works on neither of your macs suggests:
double-check your hard drive for "picture" docs...

check w/9.1 extensions on only...perhaps something you've installed on both macs is interfering...

altho i've never seen that not work...
(be sure you don't have the extension "desktop screenshots" installed, it doesn't work under 9.1)
 
krb Jul 2, 2001 05:49 PM
Command-Shift-3 should work on your iMac under 9.1. It works for me on me with the same setup, and as stated above, look in your HD it won't appear on the desktop.

You can also try out Ambrosia's shareware utility called Snapz Pro2 http://www.ambrosiasw.com.

krb
 
SYN Jul 3, 2001 06:22 AM
I've looked all over for those pictures, and I can assure you, they aren't there. Besides, command-shift-4 doesn't produce the selection cross anyway. This has never worked on the iMac, stock install of 9.1, I just added OSX on the hard drive (same partition), but this used to work fine on the G4 w OS8.6, It doesn't anymore with 9.1 (I've got OSX on that machine too, but different partitions). Extension sets are clean. I know there are 3rd party solutions, but it's a hinderance. Has this never happened to anybody?
 
Cipher13 Jul 3, 2001 07:25 AM
Quote
Originally posted by SYN:
<STRONG>I've looked all over for those pictures, and I can assure you, they aren't there. Besides, command-shift-4 doesn't produce the selection cross anyway. This has never worked on the iMac, stock install of 9.1, I just added OSX on the hard drive (same partition), but this used to work fine on the G4 w OS8.6, It doesn't anymore with 9.1 (I've got OSX on that machine too, but different partitions). Extension sets are clean. I know there are 3rd party solutions, but it's a hinderance. Has this never happened to anybody?</STRONG>
Hit F12... work with me here... any results?
 
SYN Jul 3, 2001 12:30 PM
F12 doesn't do anything, it just brings up the keyboard config dialog, and if I config it in the keyboard control panel, it doesn't work either... This is not amusing me anymore...
 
fisherKing Jul 3, 2001 03:58 PM
have u tried cmmnd-shft-4 with the extensions OFF?
it has to work, it's built into the system.
if it still doesn't work...
perhaps time to backup & reinstall the os...

were both macs setup from the same install disks??
:confused:
 
velocitychannel Jul 6, 2001 12:47 PM
You don't have any keystroke macro software like Quickeys installed, do you? This happened to me once under 8.1 and it ended up being an extensions conflict.

Will it work if you start-up without extensions?

Just an idea.
 
SYN Jul 8, 2001 06:06 PM
I've tried without extensions, nothing doing. still the same problem. F12 doesn't do antyhing. Keep in mind the 2 macs have nothing in common except the owner... the iMac i brand new and screenshots ever worked... could this be a bu in the french version of OS9,1?
 
SYN Jul 12, 2001 01:05 PM
*ahem*

help! :D[/LIST]
 
All times are GMT -4. The time now is 01:48 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2