MacNN Forums (
-   Classic Macs and Mac OS (
-   -   G4 install CD with 7300? (

Dan Szwarc Dec 9, 2001 11:54 AM
G4 install CD with 7300?
OK, I've got a G4 400 Sawtooth and I just heard that it is possible to use it to install 9.0 on an older PCI mac (7300 in my case).

I tried the obvious and it won't let me. Does anyone know what must be done to make it install on my 7300? Is there a file to delete or modify?

I'm already running a purchased version of 9.2.1 on my old G4 so licenses are not being violated, but I'd like to run OS9.1 on the older system to have the latest.

I tried searching, but to no avail.
All times are GMT -4. The time now is 10:45 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2