MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Mac OS 9.2.2 Update.smi won't mount ??? (

MikeM32 Dec 10, 2001 05:48 PM
Mac OS 9.2.2 Update.smi won't mount ???
Has anyone tried the OS 9.2.2 Update from VersionTracker?

I downloaded the OS 9.2.2 Updater from VersionTracker. I know I could just as-well use "software update" to get it, but I always like to keep a permanant back-up of all my installers and updaters, so that method doesn't appeal to me.

Anyway, I got the whole file downloaded ("Mac OS 9.2.2 Update.smi") and it won't mount at all :confused: I tried openning it through Stuffit Expander, no luck. I updated Expander from 5.5 to 6.5.1 still no luck :(

Basically whenever I click on the .smi file it opens Expander for a second then Expander just quits as if it "did it's thing". The file size is certainly correct though.

I'm assuming 9.2.2 will install from within OS 9.2.1 and doesn't require an install through OSX (please correct me here if I'm wrong, but I can't see why it would be installed through OSX).

I'm just wondering if anyone else has experienced the same problem and may have found a fix for this oddity. Otherwise I'll just have to guess the file is corrupt and have to download it all over again on my 56k modem :mad: :rolleyes:

AppleScript Dec 10, 2001 05:56 PM
Have you tried dragging it onto Disk Copy?

All times are GMT -4. The time now is 06:08 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2