MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Mac OS 9, Zip or Jaz needed to boot. (

nikkig Oct 22, 1999 01:40 AM
Mac OS 9, Zip or Jaz needed to boot.
Here is my strange situation. I have a Power Tower Pro 225 with a 336 G3 card installed. I have an IBM Ultra Star 9 gig on a Jackhammer card with 8.6. I installed 9.0 on the OEM 2 gig that is on the normal SCSI bus. When I go to boot of that drive, it will hang and then boot off of the drive with 8.6 on it. But, if I have a Zip or Jaz disk in their respective drive it will boot of the 9 drive as it should. I am also using Soft Raid 2.2. Can anyone figure this out? Thanks

Burpethead Oct 23, 1999 09:13 PM
open the startup disk contol panel and re-select the disk with OS9 on it.
All times are GMT -4. The time now is 07:11 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2