MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   DiskLock 4.5.1 (http://forums.macnn.com/64/classic-macs-and-mac-os/47164/disklock-4-5-1-a/)

 
kaiserd Oct 23, 1999 03:39 PM
DiskLock 4.5.1
Running DiskLock (version 4.5.1) produces a message that "DiskLock does not support this system. It is too new." It suggests contacting PowerOn software for an update, but their Web site does not mention that one is available, or even being developed. The implication is that you had beeter unprotect ALL DiskLock protected disks BEFORE you install OS9, or you will not be able to run DiskLock to unprotect them afterwards.
 
All times are GMT -4. The time now is 01:07 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2