MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   What Happened to Monitor Geometry Button (http://forums.macnn.com/64/classic-macs-and-mac-os/47261/what-happened-to-monitor-geometry-button/)

 
bbreen Mar 18, 2001 12:48 PM
What Happened to Monitor Geometry Button
In OS 9.0.4 I had a "geometry" control button in the Monitors control panel. I don't see it anymore? Does anyone know if this was remechanized? I need to adjust the geometry slightly. I am using an Applevision 1710 with a Powermac 9500/200. Thanks

Barry
bbreen@lightspeed.net

------------------
 
Ruddigger Mar 18, 2001 04:38 PM
I'm assuming you've upgraded to 9.1...

I'm using 9.1 too, and I don't have that either. Doesn't really matter though, I can adjust it through the monitor itself...

------------------
http://homepage.mac.com/g4orce/Ruddigger1.gif

-Ruddigger
------------------
Have you had your
gigaflop today?
 
Art D Mar 18, 2001 05:12 PM
Hi Barry,

I'm running OS 9.1 (G4 Cube) and the "geometry" control button IS in the Monitors control panel. The version number of the Monitors control panel is 8.6.1 (created Sept. 25, 2000).

I suppose it's possible that it might depend on what monitor you're using (I'm using the Studio Display). However, it seems strange that you would have the geometry button in 9.0.4 and not in 9.1 when you're using the same monitor.

Art
 
bbreen Mar 18, 2001 06:28 PM
The applevision software that originally came with the 1710 indicates that the software has to be reloaded anytime you perform a system upgrade. Also, the applevision 1.7.1 software upgrade at the apple site indicates the same thing. I probably will try this upgrade to see if that works. And, yes, this occurred after the 9.1 update.

Barry

------------------
 
bbreen Mar 19, 2001 12:57 AM
MORE INFORMATION ON THE PROBLEM--I tried installing the applevsion/apple display software 1.7.1 upgrade. And, that did not really change anything.

I have one befuddling problem with my Applevision 1710 monitor and my Powermac 9500/200 running OS 9.1. Everything was running great for a couple of weeks then I started seeing a "Apple Monitor Plugins error occurred" message. It's really weird because I also don't have any other resolutions (other than the default) when I have Apple Monitor Plugins 2.0.4 extension in the extentions folder. When I revert to 1.8.1 of that extension (was the version with OS 9.0.4, I have all the resolutions but still have the error message.

Further, I noticed that I can only adjust the manual values for brightness, contrast, and geometry before the Apple Monitor Plugins extension loads. At the point it loads it takes control of the setting and locks the manual controls out.

I have tried running Techtool Pro 3.0.3, zapping PRAM, trashing monitor and display preferences, all to no avail re-building the desk top.

On top of all that, the Geometry option is missing from the Monitors Control panel with either of the versions of Apple Monitor Plugins 2.0.4 or 1.8.1.

Finally, I note that when I start up with a CD that has OS version 9.0.4 on it, I do not get the error message (plugins error). However, when I start up with an OS 9.1 CD (like Techtool Pro 3.0.3), I get the same plugins error message.

I'm pretty sure this is a software problem in that I can adjust the monitor manually prior to the extension load (or if I disable the monitor plugins extension--but then I only have one default resolution available.

Okay, with all that explanation, is there anyone out there who might be able to help me. I would be very grateful for any assistance.

By the way, this thing has been working fine since 1995 from OS 6 on through 9.0.4. Thanks for any assistance.

Barry bbreen@lightspeed.net

------------------
 
Numbers Mar 29, 2001 05:32 PM
Quote
Originally posted by bbreen:
Finally, I note that when I start up with a CD that has OS version 9.0.4 on it, I do not get the error message (plugins error). However, when I start up with an OS 9.1 CD (like Techtool Pro 3.0.3), I get the same plugins error message.
Barry,

I've had fits with this before, and I'm not sure what I did to "resurface" that damn geometry button, but I did get it to resurface without installing any software.

I have a 17" ColorSync monitor which Apple gave me several years ago to replace my 1710 monitor they could not repair. When I bought my G4, I also bought Griffin Technology's iMate Control to provide the needed ADB connection for the monitor. Everything was fine, I had my geometry button, and all was right with the world.

Then, after some hard crashes, the geometry button was no longer there. I did several restarts, unplugged the ADB cable to the monitor, restarted then powered down and plugged in the cable to the monitor and rebooted. Finally, it dawned on me that maybe those hard crashed had pounded the iMate Control. I reinstalled the iMate Control and, bingo,the button was returned after another reboot.

The iMate Control Panel software was recently up graded to version 2.6. Maybe to make it compatabile with OS 9.1?

Joe


ooops! After rereading your post, I see that it is doubtful that my solution will be the answer to your problem.

Joe

[This message has been edited by Numbers (edited 03-29-2001).]
 
All times are GMT -4. The time now is 05:30 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2