MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Language kits (http://forums.macnn.com/64/classic-macs-and-mac-os/47294/language-kits/)

 
McNugget Dec 27, 2000 06:46 PM
Language kits
I just can't install the Hebrew language kit under OS 9.0.4, the installer keeps telling me I need OS 8.7 or greater. I think the problem maybe the partition b/c I installed OSX, and now I want the language kits in OS9.
Anybody know a way to install it???
 
Gregg Dec 28, 2000 10:08 AM
Do I understand correctly that you have OS9 on one partition, and OSX on another? Now, I have yet to partition my hard drive, but it seems to me that if you boot from the partition with OS9 on it, you should be able to install the software. http://forums.macnn.com/cgi-bin/confused.gif
 
All times are GMT -4. The time now is 11:16 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2