MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Startup items don't function after 9.2.2 upgrade (http://forums.macnn.com/64/classic-macs-and-mac-os/47441/startup-items-dont-function-after-9-a/)

 
grahamcwong Dec 10, 2001 06:07 PM
Startup items don't function after 9.2.2 upgrade
Hi!

I just upgrade to 9.2.2 on a 400Mhz Pismo. I've noticed over the past week that all of the items in my startup folder don't launch at startup anymore. When I check the startup items folder the appropriate aliases are there and launch the app when I click on it, but the apps don't automatically launch when I boot up.

I tried installing new aliases, zapping PRAM, running Disk Utilities, trashing Finder prefs, rebuilding the desktop; in short everything but the kitchen sink but still nothing.

It doesn't matter what I put in there, it isn't recognized. And yes, "Startup Items" is spelled correctly.

What gives?

Graham
 
zac4mac Dec 11, 2001 03:59 PM
I'm on 9.2.2 also(right now at work on a POS dell PIII) and my startup items work OK on my duallie. I have RC5 and Thermograph set. Only problem I've had is SETI Unit Manager no longer works right. Corrupts the output file when it tries to upload to the server. Had to revert to 9.2.1 to upload S@H files from my 8500/G3 here at work. I take 'em home once a week on a zip or my iPod. I read somewhere that AppleScript was changed in 9.2.2.

Sure you're looking in the blessed system folder and not "previous system"?
Does the S/U Items folder icon have a small circle with a line in it like disabled and shutdown items?

If all is as it should be and still doesn't work right, try rebuilding the desktop or, better yet, run Disk Warrior.
 
All times are GMT -4. The time now is 06:43 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2