MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS Madness & Instability (http://forums.macnn.com/64/classic-macs-and-mac-os/47574/os-madness-and-instability/)

 
bifterX May 11, 1999 06:58 AM
OS Madness & Instability
Hi,
If anyone has experienced this please let me know. I have two G3/350's (Yosemite).
Both machines are experiencing simialar problems, frequent freezes, anomalous menu bars, screen corruption and crashes where you cant restart the machine from the keyboard or the front of the machine, I have to remove the power cord. I've tried everything, clean installs, firmware, reformats, I am an ex Apple support engineer and I've done everything I can. I havent seen reports of this behaviour anywhere but having the same problems on two machines?????? Anyone??????


------------------
Many Thanx
 
Rob Huigsloot May 11, 1999 09:33 AM
Did you install extra hardware? Memory or SCSi cards or something like that?


Rob
 
Rhino May 11, 1999 10:17 AM
I was having the same problem with my 300 Yosemite - I had to unplug it to restart. At first I thought it was related to the Firmware update, because the problem started after I installed it. After fussing with it for two weeks, I finally got out the original CD and did a software refresh. Of course, I had to reset some preferences (TCP/IP and such), but it cleared up the problem.
 
bifterX May 11, 1999 11:41 AM
Thanx for the replies, but Ive tried several things. I've hust completed this procedure:
Reformat>8.5install (from G3 CD) > 8.5.1 update > 8.6 install.
I tested the machine for an hour inbetween each stage & I am still suffering.

Only one of the machines is now suffering from the power cord problem (now that problem beats me). Both machines are identically configured apart from one of them has 192Mb of memory rather than the 128Mb factory installed memory. Hey Ho
 
MikeCurtis May 11, 1999 12:18 PM
I'm having similar problems. Brand new G3 400 w/DVD & SCSI card, installed 8.6 right out of the box, upgraded RAM and dropped in an ix3d card and started getting random, and I mean REALLY random crashes-Finder drags, window opens, switching applications, stuff like that. Pulled RAM, pulled extra video card, considering pulling SCSI card. Is better but not great-I've suspected the 2nd graphics card or bad RAM.

------------------
Mike Curtis
Digital Production
Designer
frogdesig
 
macman May 12, 1999 01:51 AM
I read something on Apple's support board the other day. It said that some places were selling people the wrong memory for the new G3s and that this has been the culprit of many problems. You may want to check into this.

------------------

 
Eric Morrison May 12, 1999 10:51 AM
I installed the 8.6 update over 8.5.1 on my beige 266MT/96. I was having random freezes for the 1st half day and it always froze w/ the two networking arrows active in the upper left corner of the screen. Disabling/enabling extensions made no difference. Finally, in frustration and cursing Apple vehemently I trashed nearly every Apple preference file in the Preferences folder. Voila! It has been running perfectly ever since. Hmmmmmmmmm...
 
All times are GMT -4. The time now is 04:51 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2