MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   8.6 wont install (http://forums.macnn.com/64/classic-macs-and-mac-os/47595/8-6-wont-install/)

 
crayboy May 11, 1999 04:19 PM
8.6 wont install
When I try to update from 8.5.1 to 8.6 all goes well until the installer script launches. It then claims that the disk cannot be a destination disk and will not instal! Any ideas? (I've booted "extensions off". The disk has 300Mb free, and 8.5.1 installed)
 
ydnar1 May 11, 1999 07:05 PM
What are the specs on your system?
 
huv May 11, 1999 07:13 PM
I got the same thing. I suspect it's related to my Adaptec 2940UW Ultra-Wide SCSI adapter since I can install to the stock Apple HD (uses the standard internal SCSI connector) just fine. There is also a note in the 8.6 readme about updating the firmware on Ultra-Wide SCSI adapters. I went to Adaptec's Web site and updated to version 4.1, but it still doesn't work.

------------------
Mike Hulsey
 
crayboy May 12, 1999 02:26 PM
This is a 266Mhz G3. The system disk is a non-apple SCSI on the built in SCSI bus. I also tried updating a backup system folder on the original ATA drive, no joy. I installed fresh 8.5.1 system, finder and system resources, still wont budge.
 
femoor May 12, 1999 03:12 PM
I've had the same problem installing on a new iMac. Brand new machine out of the box running 8.5.1 and the installer script will not allow me to pick the only hard drive installed. It caused the machine to freeze after restarting. i had to reinstall the system folder.
 
All times are GMT -4. The time now is 11:27 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2