MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   B&W G3, Video Signal Quitting (http://forums.macnn.com/64/classic-macs-and-mac-os/47657/b-w-g3-video-signal-quitting/)

 
kuntz May 14, 1999 03:04 AM
B&W G3, Video Signal Quitting
I have a 300mhz B&W G3 (all stock). Every once in a while the video signal would just stop and the power button on the monitor (17" Studio display) would turn orange. I can still log into it via filesharing but the only way to fix it is to hit the reset switch. I also noticed that the sytem will freeze sometimes during a screen redraw and I have to hit the reset button then too. I have also had a wierd problem that at random the command and period and some other keys don't work at all. I have to unplug the keyboard and plug it back in and wait a while than it will work. Any ideas?
Lucas
 
swinson May 14, 1999 05:26 PM
I'm having the EXACT same promblem and I can't put my finger on what is causing it. I installed 8.6 on Monday and this didn't start happening until friday. I haven't installed anything else since 8.6 and have used all the same apps everday.
 
TimRand May 14, 1999 05:53 PM
I have a suggestion... See if turning your color settings to Thousands and not Millions fixes your problems.

I'll bet you installed the OpenGL 1.0 as well. The new ATI drivers appear to have a problem.
 
All times are GMT -4. The time now is 11:27 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2