MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Can't install RealPlayer G2 on 8.6 (http://forums.macnn.com/64/classic-macs-and-mac-os/47682/cant-install-realplayer-g2-8-6-a/)

 
MacNW May 11, 1999 07:26 AM
Can't install RealPlayer G2 on 8.6
Anyone lese ran into this problem? iMac Rev. A/160MB
 
Rumplestilskin May 12, 1999 11:56 PM
Yes, I tried installing Realplayer G2 on an All in One G3 today that has Mac OS 8.6 on it and it will not install. However, it does work if you already have it installed, and Realplayer 5.0 WILL install.
 
swinslow May 13, 1999 12:28 AM
I was having problems as well until I manually trashed ALL files from the prior beta version. I did a fresh install of the release G2 and it is working like a champ. I watch the entire almost 2 hr Steve Jobs WWDC show in RealVideo. Looked great on my cable modem...Steve
 
Petrie May 14, 1999 02:17 PM
If you can't install G2 on 8.6, I would definitely consider that a feature worth paying for! ;-)

Petrie
 
David Shipley May 15, 1999 12:28 AM
I also tried to install Real Player G2, numerous time, figuring I must be really unlucky, or hallucinating on my death bed.
I'm sure glad to hear I'm not the only one in the world having this problem. (That's what your told when you call Digidesign.)

 
All times are GMT -4. The time now is 10:36 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2