MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   at-ease/groupwise/netscape (http://forums.macnn.com/64/classic-macs-and-mac-os/47716/at-ease-groupwise-netscape/)

 
benji Oct 11, 1999 07:08 PM
at-ease/groupwise/netscape
I've recently installed at-ease 5.02 on some imacs running system 8.5, that are used to access email via groupwises webaccess. However since at ease was installed the webaccess system cannot send mail, merely timing out its http access to the server. If I log in as the admin it works fine, but not in the secure environments. Any ideas?
 
Biddy Oct 12, 1999 12:32 PM
Check the manual. It sounds like At Ease is blocking your TCP/IP port.

We have groupwise here. Unfortunately the Mac client is not on feature par with the Windoze version. BAD NOVELL, BAD DOG!!!

The web version crashes Netscape because it uses Symantec's crappy Runtime for Java. iCab (German made, free browser) uses Apple's JVM and it works fine.

------------------
 
At Ease Admin Oct 12, 1999 09:47 PM
This is not a GroupWise or Novell bug - do the following:

1. Hold down the option key
2. Select Application Preferences (I can't remember what menu - 2nd or 3rd to last on right)
3. Find Netscape and there is a new option underneath (sorry can't remember what it says here either - I'm at home not work)
4. Anyway you need to enable what ever isn't enabled in the new option.

We had this similar problem in our district - we called Apple and they new the solution.

I'll try and document this better when I get to work tomorrow. Hope this helps.
 
At Ease Admin Oct 13, 1999 02:01 PM
Ok. I'm back at work and here's the correct steps.

1. Run At Ease Administrator
2. Log in
3. Hold down the option key
4. Select Application Preferences from the Options Menu.
5. Scroll down or press N to get to Netscape Navigator/Communicator
6. Make sure that the bottom check box (Use file level protection (more security, less compatibility) is UNCHECKED.
7. Close out and quit
8. Log in to your workgroup and see if it works.

Sorry about the first posting. Couldn't remember all of that from memory.
 
All times are GMT -4. The time now is 02:33 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2