MacNN Forums (
-   Classic Macs and Mac OS (
-   -   QuickSilver and OS 9.1 (OK?) (

TokyoAussie Jul 31, 2001 08:31 AM
QuickSilver and OS 9.1 (OK?)
Have ordered my QuickSilver, but I want to use more than one language version of OS9.

Does anyone know if there are some hardware considerations that require OS9.2 on a QuickSilver, or will OS9.1 drive everything without problem?

Naturally, I don't want to buy a second computer just to get a different language version of 9.2. ;)
spicyjeff Jul 31, 2001 11:51 AM
No. 9.2 was released specifically to support the new hardware introduced at this past MWNY. So you cannot run 9.1 on a "Quicksilver" machine. You might be able to do some hacking and get 9.2 to recognize the other language packages from 9.1 though.
TokyoAussie Jul 31, 2001 12:12 PM
Bummer. I was kind of hoping that it would be OK with OS 9.1.

I need to run a Japanese OS (as well as the English one), and not the language kit. So that kind of means I will have to wait until September in order to get the 9.2 CD. Now, that sucks.

Why, oh why, can't we just have a download, please Apple.
All times are GMT -4. The time now is 09:39 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2