MacNN Forums (
-   Classic Macs and Mac OS (
-   -   no DNS entry (

bluetooth Aug 2, 2001 01:59 PM
no DNS entry
Hi all

I was trying to set up the internet on an old powerbook 520c (OS7.5.5) and I used "FreePPP". it dials fine and connects to my ISP but when I tried to view any web pages I got the following message:

"Netscape is unable to locate the server: The server does not have a
DNS entry.
Check the server name in the location (URL)
and try again."

I tried with other pages not just google and I still get the same message. I suspect I have set something up wrong. My TCP/IP control panel is connecting via PPP and 'Using PPP server' is picked in the 'Configure' drop down list.

I have to get the internet working cos I am going to sell the machine soon.

oh yeah i'm using a SupraExpress 33.6kb modem.

thanks in advance
All times are GMT -4. The time now is 03:03 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2