MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Powerbook won't restart. DVD stuck in (http://forums.macnn.com/64/classic-macs-and-mac-os/47821/powerbook-wont-restart-dvd-stuck-in/)

 
amcbase Mar 26, 2001 01:07 PM
Powerbook won't restart. DVD stuck in
I have X installed on the same partition as 9.1 on a Powerbook G4. I wanted to try a DVD so I 1) inserted the DVD in the drive and 2) went to the preference control panel and under "Classic" selected the "restart in classic" option. I then shut down the machine. Since then, cannot restart at all. The disk icon appears with a ? symbol. I have tried starting while holding the Command key, as well as cmd-option-P-R to no avail... I cannot boot using the CD rom since the DVD is in the drive and there is no way to eject it. Any help???????
 
Cipher13 Mar 26, 2001 06:01 PM
1. Boot holding down the 'option' key
2. There is a hole somewhere on your DVD drive. Inserting a straightened paperclip will eject it. Does this apply with the Ti's?
3. Reset the Power Manager with a paperclip. Not sure where the button is on Ti's... on Pismos it was on the back near the VGA port...

Cipher13
 
tonton Mar 27, 2001 02:10 AM
Uh... have you tried holding down the trackpad button while starting up? Normally, this ejects all removable media, and has done so since System 1.
 
OverclockedHomoSapien Mar 27, 2001 03:16 AM
This is a well documented but rare problem with the Titaniums. To remove the DVD without damaging the Ti, it requires both skill and experience, both of which I have an abundance of. If you send the Titanium to me I will take care of it for you. http://forums.macnn.com/cgi-bin/wink.gif

 
Gregg Mar 27, 2001 10:23 AM
ok, if you pay the shipping...

http://forums.macnn.com/cgi-bin/biggrin.gif
 
All times are GMT -4. The time now is 04:44 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2