MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   HELP, I'M IN COMPUTER HELL! (http://forums.macnn.com/64/classic-macs-and-mac-os/47833/help-im-in-computer-hell/)

 
nemo Mar 27, 2001 09:07 AM
HELP, I'M IN COMPUTER HELL!
Tried to print yesterday, simpletext told me not enough memory to print, (there is plenty) Word said I needed to choose a printer from the chooser, which I did several times, All applications failed to recognize my printer, so after several hours/restarts/forumsearching,and a norton disk repair I tried restarting with the base set of extensions expecting it to go away. In fact things began to get even worse, with the base set loading the computer froze on startup with a illegal instruction error, with the normal set I got a 'segment loader error' and with all extensions off the same message in simpletext - 'not enough memory to print'.

I gave up at 2.30 in the morning, and have to admit i'm fairly stumped although I have a feeling it's going to be something fairly obvious/simple. Obviously I have checked all hardware connections. The only thing I had changed was the type of ink cartridge I use in my epson 1200 printer. I'm looking at a clean install, but before I went down that path wanted to get some feedback from here. So if anyone can shed some light, i'd really appreciate it.
 
Gregg Mar 27, 2001 10:41 AM
Uh, I dunno. What about booting from a CD with an OS on it? Will that let you print to begin with? (never tried it) If that works normally, it'd be interesting to see if it works in your case.
 
yoyo52 Mar 27, 2001 12:33 PM
I'm with Gregg--dunno. But before I went the clean install route, I'd do some DiskWarrior or Techtools Pro work, especially DiskWarrior, then rebuild the desktop after that and maybe zap the pram as well. If it's still screwed, then I'd clean install.
 
chris v Mar 27, 2001 01:38 PM
I've got a couple of laser printers, and things get screwy here, somtimes, too. Had a pretty bad go-round with post-script errors a few weeks back. Rebuilding the desktop definitely helps-- there's a lot going on in the background, with the chooser, desktop printer spoolers, printer descriptions, etc. and sometimes the links between all the various software needed for printing get corrupted.
If you've got TechTool Pro, use it to rebuild the desktop, as it alpparently has a more complete routine than the Apple restart, option+command does. I've had TechTool solve this problem for me when the usual desktop rebuild didn't. I've also heard that it's best to restart with extensions off before rebuilding the desktop.

You might want to make sure you've got the latest printer description, and that it's correctly linked in the chooser, as well. In Illustrator, you not only have to choose a printer description in the chooser, you also have to choose the same one in the seperation setup dialog. (of course, that wouldn't apply to SimpleText.)

CV
 
GFitzy Mar 27, 2001 06:47 PM
I had some odd behavior with my 1200 at some point and found I had to download and reinstall all the Epson software.
Beware, if you don't physically remove the Espon EXT, etc. in the System folder from the Finder (i.e. drag to trash),
the installer will not replace the corrupted files.
 
tonton Mar 28, 2001 12:11 AM
Keep in mind printer drivers do get corrupted. Reinstall your driver and I bet everything will work fine. The symptoms you describe are my exact experience with corrupted Epson drivers.
 
nemo Mar 28, 2001 12:12 PM
Thanks for your replies.

It's taken me since my last post to finally sort things out, I think I had a dodgy system file in the system folder. It wouldn't allow me to open it, and eventually I used the software restore cd to replace the whole OS. When I then saw my os9 factory default desktop and none of my files I was close to breaking point, (I have not been backing up stuff properly, as I only have cdr) Eventually I found all my old files in the 'original items' folder and things didn't look too bad (the bottle of scotch was no longer needed). I then had to update to 9.1 again from the downloaded segments which I had stored on a zip disk, and painstakingly put extensions, prefs etc into the new system folder from the old one. After many type one errors/freezes and extension manager restarts, I have finally reached a plateau of stability. I don't seem to have lost any significant data so far, however I'm still not sure what exactly went wrong in the first place.
 
All times are GMT -4. The time now is 08:42 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2