MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Chooser problem w/Rev A iMac and OS 9 (

PhilB Nov 9, 1999 08:43 PM
Chooser problem w/Rev A iMac and OS 9
I upgraded my Rev A iMac from 8.6 last week with no initial problems except I had to do a firmware update before I could run the upgrade. Everything seemed to work fine, including my printer: an original Epson 600 with a USB to Parallel cable and software. Then I got around to hooking up my Palm. The desktop pac works great but when I tried to do a hotsync I was told the port was in use. Checking the Chooser I found that I now had an additional port: USB Printer which was running my Epson. The internal printer/modem port was also there but trying to switch the printer to it brought up the "port in use" message. I've tried unplugging the printer, restarting the computer several help. Anyone have any ideas?


mike301 Nov 14, 1999 10:28 AM
Are you using Palm MacPac 2.5? You have to use the new version if you're HotSyncing your Palm organiser through a USB adapter on Mac OS 9. You can find MacPac 2.5 in the Extras folder on your Mac OS 9 CD.

PhilB Nov 14, 1999 08:45 PM
Thanks Mike,

I really don't remember but I'll check it out tomorrow at the office.

I'll let you know how it goes.

All times are GMT -4. The time now is 03:26 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2