MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   OS 9.1 and slow start up? (http://forums.macnn.com/64/classic-macs-and-mac-os/47903/os-9-1-slow-start-up/)

 
ned Mar 30, 2001 12:06 PM
OS 9.1 and slow start up?
I have a performa 6400/180 88MB RAM 30 GB HD. I recently installed OS 9.1 and am experioencing painfully slow start uip times. When I boot the computer, the machine will stay on the "splash page...OS 9.1" for about three minutes before beginning it's normal start up routine.

The actual start up appears to be as usual, it's just the initial "hang" that's bothering me.

Any advice other than buy a newer box?

Many thank yous
 
Abd Al Moutee Mar 30, 2001 05:23 PM
I agree with you. I upgraded from Mac OS 9.0.4 to 9.1
Now starting up my Mac takes almost double the amount of
time it used to (I have a Power Mac G4 400 with 320 Megs of RAM).
What is also interesting is that while it shows the startup screen
my monitor will mometarily go to sleep (ie power down) and then
come back on again. What is the deal? Anyone know how to fix this
problem?
 
caifara Apr 1, 2001 11:09 AM
do you experience the same problem with extensions off?
do you experience the same problem with memory test off?

-c
 
iSilver Apr 1, 2001 05:17 PM
try zapping the PRAM (command, option, P, R) at startup an delete the recent servers folder in your system folder if it is in there.
 
All times are GMT -4. The time now is 07:33 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2