MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   USB on a Mac 6500 (http://forums.macnn.com/64/classic-macs-and-mac-os/63442/usb-on-a-mac-6500-a/)

 
DewD Jun 12, 2002 08:39 PM
USB on a Mac 6500
Is an older Power Mac 6500 / 275 compatible with USB cards ( PCI) ? It's currently running OS 8.6 with an Ethernet card in the other PCI slot already. Before I spend $ 30.00 to get a 2-port USB card, I need to know.
 
MacNZ Jun 12, 2002 09:30 PM
You will need to check when you buy the card. Most of the cards I have seen for sale work on any PCI Mac with a free slot. However, they usually have a minimum system software requirement, such as the Sonnet Firewire/USB card need OS9 to run. I have seen other cards that run on 8.6, it's just a matter of finding one. I would imagine there would definately be a card to suit your 6500.
 
ddiokno Jun 13, 2002 10:52 AM
Hey Dewd,
You shouldn't have any problem. Added one about a month ago to a clients machine (actually, it was a firewire/USB card). If I remember correctly, I think it was a tight fit, but it worked nonetheless. At first it didn'tm but it turns out we didn't fully seat the card.
I know OS 8.6 introduced better USB support, but you might still need to download newer usb drivers from apple (or upgrade to 9)
good luck!
dave
 
CIA Jul 10, 2002 02:44 PM
Before I upgraded, my 6400 had a USB card in it, so it should work. Note I was running OS9 though. I put the card in after I had installed 9, I don't have any exp running such cards in OS8x. The 6400 and the 6500 are basically the same machine though.
 
Taipan Jul 12, 2002 06:34 AM
All cards supporting the OHCI standard will at lest work with OS 9.1. I am not sure about 8.6, though, because USB support is said to have been improved in 9.1.
 
jcarr Jul 12, 2002 07:49 AM
You should be all set with <a href="http://kbase.info.apple.com/cgi-bin/WebObjects/kbase.woa/24/wa/query?searchMode=Expert&type=id&val=KC.31132" target="_blank">USB Adapter Card Support 1.4.1</a>:

USB Adapter Card Support requires a PowerPCTM-based Macintosh computer with PCI or CardBus slots, Mac OS 8.6 or later, and a USB adapter card.

This software cannot be installed on Macintosh computers with built-in USB ports. These computers already include support for built-in USB ports and USB PCI adapter cards.

Important: This software supports only USB cards that comply with the Open Host Controller Interface (OHCI) specification and may not work with every USB adapter card. Contact the manufacturer of your USB adapter card if necessary to verify that your card is OHCI-compliant and supported by this software.
 
Oseikrom Jul 15, 2002 06:52 PM
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by ddiokno:
<strong>Hey Dewd,
You shouldn't have any problem. Added one about a month ago to a clients machine (actually, it was a firewire/USB card). If I remember correctly, I think it was a tight fit, but it worked nonetheless. At first it didn'tm but it turns out we didn't fully seat the card.
I know OS 8.6 introduced better USB support, but you might still need to download newer usb drivers from apple (or upgrade to 9)
good luck!
dave</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">I am having problems with my upgraded 6500 [G3/400/1mb]. The firewire/usb card wont work. It's the Rapidfire card by Powerlogix. <img border="0" title="" alt="[Frown]" src="frown.gif" />
 
All times are GMT -4. The time now is 09:30 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2