MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   USB adaptor card problems (http://forums.macnn.com/64/classic-macs-and-mac-os/63463/usb-adaptor-card-problems/)

 
edheaded Jun 18, 2002 05:40 AM
USB adaptor card problems
I've installed a cheap 2 port PCI USB card on my parents old mac clone (OS 9.1). They're having problems getting a l'espion digital camera & Epson inkjet printer working (both USB). I downloaded the latest USB adaptor card driver from apple & installed supplied drivers for the camera & printer. The camera was having a -6911 error when it was connected and the printer software came back with "printer not responding" or something similar. I've managed to get them working a couple of times at most. Apple system profiler occasionally couldn't see the devices but detected the card. Is it the card itself or could it be a software problem? Is it worth trying the card in a different PCI slot or should I just throw the card away and get a new one?
 
Macintosh Jun 18, 2002 07:36 PM
I feel bad for you, really i do.
 
ddiokno Jun 18, 2002 10:35 PM
Hi edheaded,
two things to try...
1) Check to make sure that the card is firmly seated... I had a combo USB/firewire card installed in a machine and kept getting errors withit... although it showed up in the system profiler fine, the ports worked sporadically, and latest drivers were installed... it turned out that the card was not fully seated (just needed to push down flush).
2) definitely try the other slots... sometimes they are finicky...
3) okay, I said two, but I lied... zapping your pram hold <apple>+<option>+<p>+<r&gt ; on startup until you hear 3 chimes (or push the reset button on the motherboard).
Also run some disk tools to see if it might be corrupted software (and try booting using only apple OS extensions + the USB ones that you added to drive the card and your camera and printer).
GOod luck and let us know if you are able to resolve these issues,
dave
 
edheaded Jun 19, 2002 05:13 AM
Thanks for the suggestions. I'll give them a try when I next go back to visit them.
 
CIA Jul 10, 2002 03:07 AM
I had a USB PCI card, and for some reason the USB ports both stopped working one day, got it on ebay, so bummer for me. Bought a PCI Firewire/USB combo card off ebay after. Lo and behold, the firewire ports fry but the USB ports still work great. So my new firewire drive which worked great for 3 weeks sits idle (except when I loan it to friends, which is how I know the drive works fine) and I can use my old USB printer and mouse again.
Long story short USB and Firewire PCI cards seem to be hit or miss.
 
All times are GMT -4. The time now is 11:27 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2