MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   problems booting 7100 (http://forums.macnn.com/64/classic-macs-and-mac-os/63466/problems-booting-7100-a/)

 
PowerBub Jun 19, 2002 11:27 AM
problems booting 7100
-blinking question mark disk:

i read that i should get a startup disk and go from there...my startup
disk worked the first time i used it and said i needed to initialize my
drive...i clicked okay and then it said it couldn't initialize the drive.
i could, however, read the contents of the drive. realizing i forgot to
turn on the external scsi drive, i did turned off my computer, turned it
on and booted back up. this time, however the mac kept spitting my disk back out, as if it had no worthwhile boot info. i thought this was kind of strange, so i made some more 7.5 network boot disks, and they didn't work either...but they worked more than the first. after saying, "Welcome to Macintosh," however, i get an error after this screen (i can't remember what it says, ugh!) suggesting that i disable extensions and restart (i remember that it is not a memory error)...so i disable extensions, restart, and the same problem!

so now i cannot get into my mac at all and i do not know what to do! the pram battery couldn't be causing all of this nonsense, could it?

oh, and i tried clearing the pram.
 
All times are GMT -4. The time now is 09:58 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2