MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Which extension(s) need to be updated? (http://forums.macnn.com/64/classic-macs-and-mac-os/63549/which-extension-s-need-to-updated/)

 
futzpucker Jul 17, 2002 12:42 AM
Which extension(s) need to be updated?
I burned a CD on my iMac using an external burner. The CD is fine, which is to say it performs fine on the other iMacs in the building, but it won't show up on my brother's desktop (he has an old power pc tower running OS 8.6).

I had the same problem on my old power pc tower; it was recommended that I replace an old extension with a newer version. I did replace it, and the CD then worked perfectly.

The problem is that I can't remember who told me to replace the extension (so I could ask again), and I can't remember which extension I upgraded that allowed a CD I couldn't previously see (and temporarily froze the computer with the exception of the cursor only - until I ejected the CD) to show up on my desktop and work perfectly.

Does this ring a bell to anyone such that they know which extension to replace? Your help would be greatly appreciated.
 
Sword of Orion Jul 19, 2002 01:58 AM
I don't have a definitive answer, but some extensions to consider are: Audio CD Access, Foreign File Access, ISO 9660 File Access, UDF Volume Access, and Apple Packet Media Access. Let us know if these help!
 
futzpucker Jul 19, 2002 10:47 PM
Thanks for taking the time to help. I'll forward your information to my brother, let him check to see if he has recent versions of the extensions you listed, and we'll see what happens.

Much appreciated.
 
All times are GMT -4. The time now is 03:52 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2