MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   most advanced browser (http://forums.macnn.com/64/classic-macs-and-mac-os/63651/most-advanced-browser/)

 
sbheifetz Jul 24, 2001 11:45 PM
most advanced browser
Have a 68030 processor and OS 7.5.5 in powerbook 160. currently using Netscape 3.x. would like to go to a newer version of browser, either Netscape or Internet explorer without going to OS 7.6. Any later browsers out there that would work with my older systems?
 
MacMonster Jul 25, 2001 03:19 AM
Netscape Navigator 4.05 works on System 7.5.x, but 4.07 or 4.08 seems can't.

I prefer you to use iCab, a little browser wroks well on slower machine and eats less memory than netscape.
 
jeromep Jul 26, 2001 05:33 AM
The "modern" stand alone versions of Netscape require 7.6.1 But they only really perform well with 040 based machines. Anything lower and Netscape 4 is a pig.

Explorer is out of the question because the older version of it are really quite poor, but beyond that it is really hard to find since Microsoft has stoped supporting old versions of Explorer and no longer distributes anything but the current version.

iCab is a wonderful product. I know it runs very quickly on 040 and would be reasonable good on 030. It is quite advanced, but is still under a lot of development. The developers still consider it beta, but it sure runs better than any beta version of Netscape that I have used in the past.

I'm confused as to your aversion to upgrading to 7.6.1. I wouldn't run any reasonably good 030 machine on anything less. It isn't that much of a system hog and is rock solid stable and nearly impossible to crash.
 
jeromep Jul 26, 2001 05:35 AM
Oh I forgot to provide the direct web address. You want to go to http://www.icab.de/.
 
sbheifetz Jul 27, 2001 10:35 PM
Quote
Originally posted by jeromep:
<STRONG>The "modern" stand alone versions of Netscape require 7.6.1 But they only really perform well with 040 based machines. Anything lower and Netscape 4 is a pig.

Explorer is out of the question because the older version of it are really quite poor, but beyond that it is really hard to find since Microsoft has stoped supporting old versions of Explorer and no longer distributes anything but the current version.

iCab is a wonderful product. I know it runs very quickly on 040 and would be reasonable good on 030. It is quite advanced, but is still under a lot of development. The developers still consider it beta, but it sure runs better than any beta version of Netscape that I have used in the past.

I'm confused as to your aversion to upgrading to 7.6.1. I wouldn't run any reasonably good 030 machine on anything less. It isn't that much of a system hog and is rock solid stable and nearly impossible to crash.</STRONG>
 
sbheifetz Jul 27, 2001 10:41 PM
Quote
Originally posted by jeromep:
<STRONG>The "modern" stand alone versions of Netscape require 7.6.1 But they only really perform well with 040 based machines. Anything lower and Netscape 4 is a pig.

Explorer is out of the question because the older version of it are really quite poor, but beyond that it is really hard to find since Microsoft has stoped supporting old versions of Explorer and no longer distributes anything but the current version.

iCab is a wonderful product. I know it runs very quickly on 040 and would be reasonable good on 030. It is quite advanced, but is still under a lot of development. The developers still consider it beta, but it sure runs better than any beta version of Netscape that I have used in the past.

I'm confused as to your aversion to upgrading to 7.6.1. I wouldn't run any reasonably good 030 machine on anything less. It isn't that much of a system hog and is rock solid stable and nearly impossible to crash.</STRONG>
upgrading to 7.6.1 is probably good advice except ever y time I go to the next operating system I go thru lots of trouble. for example I learned that i would need to update my ram doubler and I suspect there are lots of other associated changes that will be needed. Just trying to avoid all the hassel.
 
jeromep Jul 29, 2001 05:33 PM
I serously doubt that you will have any issues with a 7.6.1 install being applied on top of what you already run. I think you need to ask if your extensions are mostly Apple or if they are third party. If they are mostly Apple, then you just need to isolate and update the third party extensions before you do an install and the install should go quite well.
 
All times are GMT -4. The time now is 08:05 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2