MacNN Forums (
-   Classic Macs and Mac OS (
-   -   AOL 2.7 and AIM/ICQ (

gumby5647 Aug 7, 2001 11:31 AM
AOL 2.7 and AIM/ICQ
Has anybody gotten AIM/ICQ to work under AOL 2.7? Please don't tell me i need to upgrade to 3.0. I know that. I just want to know if it can be done with a little tweaking.
waffffffle Aug 7, 2001 11:36 AM
No there was no AOL Link until 3.0. You need that to run any internet apps through AOL's connection.
iKevin Aug 7, 2001 12:38 PM
I run 2.7 on my old PowerBook 145b and nothing will work(other internet apps) when connected to AOL.


Mac SE
PB 145b
PM 5500/225 upgraded to G3-350, 128mb,USB
PM 5400/120
iMac 350DV(work)
All times are GMT -4. The time now is 06:18 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2