MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   reviving a dead 6100 (http://forums.macnn.com/64/classic-macs-and-mac-os/63691/reviving-a-dead-6100-a/)

 
crazy_sniffable Aug 17, 2001 12:37 PM
reviving a dead 6100
so i've had this 6100 for five years now... good run, but i'd like to keep it going a little more for old times sake. the problem is that now it refuses to go beyond the startup chime (ruling out the possibility that it is a battery, which has been replaced recently). it simply chimes, spins the hard drive up, and hangs on the gray screen with a question mark. i tried to put in a boot CD and press "c", but nothing happens (CD spins but literally nothing happens). furthermore, when i try to restart via the keyboard, it does not respond. :confused: so it appears that not only are my hard disk or CD apparently not recognized, but my keyboard (which i verified that it works on a functioning mac) is also out of the loop. do i just have a dead motherboard? :eek: or does anyone have different opinions, ideas, experiments i could try?
 
Nyuni Aug 17, 2001 01:28 PM
Ahh.. I've got a soft spot in my heart for 6100's, as my first Mac was a 6100. Had it for.. wow. 6-7 years now, just recently had to replace the battery but the thing's still kicking! :)

It's a bummer to hear that yours is sick.. although you can probably feel okay that it's not the motherboard, otherwise you wouldn't even be getting the flashing question mark or startup chime. I had a situation almost like this once, and after fiddling with the system for a while it finally just sorta "righted" itself without any intevention. I'd zapped the PRAM, tried repeatedly to start off the CD, zapped the PRAM again, and finally in disgust I'd unhooked the power and disconnected everything, leaving the unit on a desk while I wondered what I was going to do with it. It sat there for about a day, I tried plugging it back in, and it started right up. Very strange, but I made sure to do a HD Driver update with Disk Setup, and the machine's been purring since.

Good luck, a 6100 is a terrible thing to waste!
 
daimoni Aug 17, 2001 04:28 PM
Have you tried booting off of a Zip disk or other external drive?

I wonder which version of the OS you're running and if you have any external video or dos cards connected to the thing.

Here's a handy site dedicated to the PM 6100: http://www.kan.org/6100/

Good luck, let us know how it goes. :)
 
yukon Aug 18, 2001 01:41 PM
sounds like its your system. find "Network Access disk" on apple's ftp/"asu.info.apple.com (system 7.5 boot disk) and start up with that. or unplug the hard drive and insert the cd at the question mark.

motherboard should be fine, along with rom (starts up+good chime).

if you get it working, put a 486/pentium fan on the heat sink, and elevate the machine on the desk for better airflow.

> keyboard, it does not respond

normal during startup

try removing ram and starting up.

try even removing a/v card

> hangs on the gray screen with a question mark

hangs, or just flashes "?"

try mounting the drive on another mac, copy, initialize, restore, reinstall "clean" system. remove pram battery, plug in drive, later put battery back, startup.
 
mattstoton Sep 5, 2001 08:16 AM
Hi,

I know someone who had a 6100/66 with the DOS that had the same problem. I think your computer over-heated, usually because the fans aren't very good. I agree with yukon, get another fan.The damage has already been done, try sending it to a technician to test the components. I'm thinking the processor or power supply are dead.

You should be able to keep it alive,

Matthew
 
bluedog Sep 5, 2001 10:07 AM
Yeah, 6100s were absolutely the coolest when they came out. I wish I hadn't wrecked mine. I stuffed 4 hard drives into it at one point! (I used the HD bay, the CD-ROM bay, had cut the holder for the hard drive to allow for a longer add-in card, and put another drive there and lastly had one flopped OVER the RAM and motherboard.

The stock fan in that was soo poor. Just before I busted mine, I added a large 4inch fan. It wasn't mounted properly and slid off and whacked the mobo for a few seconds. It was running at the time and continued that evening. Once I shut it down, it wouldn't boot... no chime no nothing, but power to the devices. Ahh, the good days of early PPC.

Hey I hope you can get this working. I've got a nubus expansion card that allows for one Nubus in these machines if anyone would be interested?
 
crazy_sniffable Sep 6, 2001 10:02 PM
it is alive!

ok folks... i'd really like to thank everyone who responded -- much gratitude for the advice. after leaving it completely unplugged, disconnected, and dismembered for a good while, i put it all together again after completely cleaning out the motherboard. and then came the glorious moment when it all clicked together... just like six years ago, the 6100 keeps on truckin' right along (can't say that about any Wintel PCs). my guess is that the whole issue was resolved by the meticulous dismemberment of all removable parts and the thorough but careful dusting off of the board. anyhow, just reporting back to all who replied.... thanks again.
 
All times are GMT -4. The time now is 03:38 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2