MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Help: Dead 6500! (http://forums.macnn.com/64/classic-macs-and-mac-os/63795/help-dead-6500-a/)

 
mactropolis Jul 24, 2000 04:34 PM
Help: Dead 6500!
Hello,
i was replacing my ATA hard disk from my PowerMac 6500/225 with another one, and now my computer won't start up! I've swaped hard disk's in and out of the 6500 for a while now, but this never happened before. When i try to power up (via the keyboard or the back of the machine), nothing at all happens! the fan doesn't spin up, neither does the hard disk. I don't hear any chime at all, and no disk activity.

so what could be the problem? does this mean the power supply is dead? did i short my computer's internals from any static that could have been on my hands? Is the the interal clock that is dead?? If it is the power supply, how easy is it to replace?? Any help/ideas !

appleweek@mindspring.com



[This message has been edited by mactropolis (edited 07-24-2000).]
 
outZider Jul 25, 2000 12:16 PM
This happened to me, too, and it scared the hell out of me. Lucky for me, I found one of the service manuals for the 6400/6500.

You have to do a motherboard reset. It's a little button near the port-edge of the board.. I think it's near the battery, I can't remember. Either way, it's a small black button. Take the motherboard out, hold that thing down for five seconds, wait about 10 minutes, reinsert, and power up.

- oZ
 
RWoelk Jul 25, 2000 02:47 PM
I believe that's called the CUDA button. It usually works for a reset, but there was once when I needed to unplug the battery to get the desired results...

Good luck!

------------------
Rocke "Why yes, I have brought our
network down." Woelk

Only the educated are free!-Epictetus
 
RWoelk Jul 25, 2000 02:51 PM
Not to be insulting, and to be very clear ... plug the battery back in before you restart.

------------------
Rocke "Why yes, I have brought our
network down." Woelk

Only the educated are free!-Epictetus
 
mactropolis Jul 25, 2000 04:01 PM
Hello,
Well i did the reset from the motherboard by pulling it out and pressing it down for a few seconds. After putting it back into the case, the same thing happened, the computer didn't start up. Its like its unplugged! nothing at all is happening inside the box.

i also tried pulling out the battery for a little while, but that didn't help.

so how does the situation look now? Is the power supply definately the source of the problem now? If it is the power supply, is their anything i could do to fix it?

Thank,
AppleWeek@MindSpring.COM
 
CRE Jul 25, 2000 05:26 PM
Just to clarify a couple things, when resetting the CUDA chip you need to 1) disconnect the power supply from the motherboard, 2) remove the battery, 3) press and hold the CUDA reset button for 5-15 seconds... if you do not disconnect the power supply or remove the battery chances are high it won't reset.
 
techguysteve Jul 25, 2000 05:31 PM
The problem is that the machine is powered on by the motherboard. So it could be motherboard or power supply. I'd guess power supply since they tend to fail more then motherboards (does the machine make a faint click when you try to power on if so then most likely it's power supply). The only definitive way to know is to check for trickle voltage but I'd have to consult my manual for that. The only thing you can do in either case is replace the part.
 
mactropolis Jul 25, 2000 07:04 PM
Hello,
well CRE, i tried exactly what you said to do, and it didn't work:-(

and techguysteve, the machine doesn't make any sound at all, not even a faint click. its like the machine is unplugged, nothing at all happends, its completely dead. and also, what is a trickle volage, i've never haerd of that before.

any other ideas anyone?
 
bakrubman Jul 25, 2000 07:57 PM
Did you try putting the old hard drive back in and try it? Also make sure all the cables are plugged into the motherboard completely (hard drive, cdrom, floppy). Anything that's "half" plugged in might cause your problem. One thing that I've done to minimize my problems with my 6500 is to plug serial port items into the back of the motherboard (keyboard, printer, modem) BEFORE you reset the little black button, then you slide it back into the computer. I don't know why, but it got rid of a few problems I was having. That's all I can think of that hasn't been mentioned. Good luck http://forums.macnn.com/cgi-bin/smile.gif

 
Chuck Rost Jul 25, 2000 08:28 PM
I once had the exact same problem (not necessarily the same cause though) and all it was that the mouse cable had died. I did absolutely everything, including unplugging the floppy, CD, and trying to boot from an external device, etc., etc., etc.

Remember, when the machine starts up it has to initialize ALL the busses, ADB included. So even a bad keyboard or mouse can mislead you into thinking the motherboard has died.

Also check the voltage on your battery to absolutely, positively, it hasn't died either.
 
PeterG Jul 25, 2000 11:40 PM
Hi - I have had similar things happen when I upgraded my UMAX S900 and my PowerWave 150. It turns out that with them, the CUDA button worked best when the computer was plugged in. It never worked when the computer was unplugged. I wonder if this will help.
 
mactropolis Jul 26, 2000 06:27 PM
Hey,
bakrubman: yes, i did try to start up the computer in its orignal
configuration, with the original hard disk,etc in it. And yes, everthing is
completely plugged in. And i did also try resseting the motherboard witht he keyboard, printer, and modem in and that made no differences.

Chuck Rost:I checked all the wires for the keyboard, mouse, printer and their all appear good. I even tried starting up with out anything(keyboard, printer,modem) connected and the same thing happens. But the battery, how do i check the voltage? I doubt its the battery because if it was, i would at least hear the drives and fan spin up inside the computer.

 
LPhysics Jul 30, 2000 12:44 PM
Hi,
My two cents: replace the battery (less than $10 at Radio Shack). I've seen some pretty strange things happen when the battery fails. The usual date and time, of course, but also apparently dead monitors, and refusing to boot. It's a cheap fix, and since the 6500s EOLed a couple of years ago, the batteries in them are probably all starting to fail now (they only last about 3 years or so).I would also push the CUDA (as you've done) and hold it for about 10 seconds. I've never unplugged the power to the motherboard for this, but obviously the mains should be unplugged. Good luck!

**To Infinite Loop and beyond! -Steve "NeXT" Jobs**
 
drewman Jul 30, 2000 12:56 PM
Have you tried starting it up without any hard drive plugged in? As you have said, you have switched hard drives a few times. If the IDE cable shorts out to ground, it could cause the problem you talk of. Also, plugging in the IDE cable upside down will produce the no start problem.

Good luck!
drewman
 
All times are GMT -4. The time now is 01:53 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2