MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   603ev slowdown (http://forums.macnn.com/64/classic-macs-and-mac-os/63811/603ev-slowdown/)

 
Sauceadict Mar 27, 2000 09:02 AM
603ev slowdown
If someone could help me I'd be grateful. I have a PowerMac 6500/250 with 96MB of RAM, I noticed a loss of processor power. I've run Norton Utilities and it confirmed it to be running below a Performa 6400/180! I've zapped the PRAM and Re-Built the deasktop and nothing seems to work. Is this a hardware problem or software? If it's a Hardware problem will it affect the G3 upgrade already in the mail?

Thanx!
 
Tinman Mar 27, 2000 08:09 PM
Hmm, that's a strange problem isn't it. I have a Mac with a 603ev processor but I don't experience anything like that. If you are using Mac OS 9 then your Mac probably becomes slower. As to the G3 card, I think it will work like normal.
 
jeffreyloaf Mar 27, 2000 10:21 PM
Have you thought about a virus. It could be. You should search this forum about viruses.
 
Tinman Mar 28, 2000 08:20 AM
Sauceadict, does your Mac have a level 2 cache and how large is it? If you don't already have MacBench 5, can you go to http://www.macbench.com/ and download it. Then can you run the program on your Mac, with and without the level 2 cache, to see what results you get for the processor and FPU. Then can you post a message and tell me the results you got, both with the level 2 cache and without the level 2 cache.

I know I don't have a solution for you, I am just wondering what results you can get on your Mac.
 
iMan_ca Mar 30, 2000 11:29 PM
Zap your PRAM
Rebuild your Desktop file
Run Norton Disk Doctor, Repair you disk
Delete all Prefernece files*
Run Norton Speed Disk
Got to the extensions manager and set to system defult and turn on what you use.
If you are not running MacOS 8.5.1 or 8.6** then upgrade!!! Much faster, or just do the norton dtuff and a clean install of your system.

*You Might have to redo some S/N and reset all your personal changes to your programs by doing this.
** 8.5.1 Runs better on a 603ev 8.6 ran better with few programs open, but that changed when I had more then 4. 8.5.1 runs best overal. I have a 603ev at 180 and 9 ran ok, the finder was fast but games and other programs slowed down. Oh correct me if I am wrong, you should have a ATI video card in that model, make sure the drivers are installed and up to date. Need more detailed help let me know, for ex zapping the PRAM. I'll give more instructions if need be.


If you have not changed the OS for a long time a Clean install might be best, a corrupt font or extension can be a nightmare and hard to track down unless you know what to do.


[This message has been edited by iMan_ca (edited 03-30-2000).]
 
wlonh Mar 30, 2000 11:39 PM
word to the wise, a bit of caution here...

there are a lot of files in the Preferences folder that are very important such as BOOKMARKS for your browsers and all your software that requires a serial number registration has that number in its pref's file, lotsa stuff in there...

it is not at all wise to delete ALL preferences unless you have it all backed up, that is, the sensitive data in your Pref's folder should be backed up!
 
iMan_ca Mar 31, 2000 11:30 AM
Good point I forgot to mention, Dont delete the pref folder, just remove it. It is always a good idea to keep your old Pref's long after a clean install. I went 4 months then I found my Bank software was not working cause of a Pref I moved (thank God I didn\'t delete http://forums.macnn.com/cgi-bin/smile.gif )

But if you move it out and you find the problem is gone then it could be a pref problem.
 
All times are GMT -4. The time now is 09:58 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2