MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Slow click registering on 5200 (http://forums.macnn.com/64/classic-macs-and-mac-os/63816/slow-click-registering-on-5200-a/)

 
MacOS761 Jul 27, 2000 01:42 PM
Slow click registering on 5200
This is very strange... first, my setup:

5200 / 75 LC (I know, a road apple)
OS 8.1 -- recently "downgraded" from 8.5, which ran too slow

Here's the deal - leaving my downgrading difficulties aside, basically I had a problem where everything worked just fine, except when I clicked on something - anything - the click would not register for 1-2 seconds. I copied a backup of a previous OS 8.1 install, leaving the "slow click" one on the side (but not active, I assure you), restarted, and I was back up to nanosecond click registering.

Then, I reinstalled Open Transport/PPP and Remote Access, b/c I hadn't been using that before, so I trashed it. I got online OK after that, but the slow click thing started happening again! We will be getting DSL installed tomorrow (what a mismatch w/ the 5200, but Dad won't buy a new computer for a while - he's sending me to college instead), so I won't need all of the internet stuff I mentioned, but most of it.

I still have to try trashing Finder and System prefs, and I should rebuild my desktop after all that installing, deleting, etc., but none of those things seem likely to fix the problem (I bet System prefs over the other two). If anyone has had a similar experience, please let me know.. if not, general suggestions are welcome, too! Thanks.

BTW, this machine is for my family to use while I'm at school, so I'm trying to get it as simple to use, and running as fast as possible, in the remaining two and a half weeks. I wish it were easier, but I'm glad I'm not trying the same with Windows!
 
MacNZ Jul 28, 2000 07:48 AM
OK, used to have the same computer with the same system!
First of all- how much memory you got?
The things I found that made a difference:
The 5200 uses a PowerPC on basically a modified old technology board so it's throughput in many areas is glacially SLOW! Basically all I would do would be to use Appleworks for all my work and Remote Access as you tried. I think the slow click thing is just general system slowness, BUT what hard drive drivers are you running? Some OS 8 and OS 8.1 hard disk driver versions (sorry can't remember which exactly) cause reall probs with these systems!
So, let me see: You bought an ethernet card to use DSL on a 5200?? I envie you in that you got fast internet but boy should you run it on a better system! I did the opposite, fast system w/ slow internet!
I am trying to remember more stuff so I'll post again if I think anything specific up!
 
MacOS761 Jul 28, 2000 04:17 PM
Thanks, MacNZ. I've now narrowed it down to an extensions issue. BTW, I have 48 megs of RAM, so that's not the problem. The 2GB HD takes FOREVER to get its desktop file rebuilt! (it's a little over half full) Anyway, I dropped it down to a very basic extension set, and it clicks just fine again. It seems to be the OT/TCP/IP internet etc. stuff. With the DSL, I won't need as much of that stuff, thankfully. I think I need to make sure I get an updated copy of all the OT extensions, tho... some were old and some were newer.

FWIW, the DSL setup has been less than smooth. It just so happens that the server was down right when we were going to get the modem ("gateway" they call it) configured, so we're waiting on that. My family might have liked a faster computer instead, I dunno. It will simplify the online experience for my mom - she can hardly keep track of where she is on a Mac, much less a PC. Faster doesn't equal easier, less steps does. Anyway. I'll be gone before long.
 
All times are GMT -4. The time now is 05:49 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2