MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   7300/180 and dying OT/PPP modem connections (http://forums.macnn.com/64/classic-macs-and-mac-os/63841/7300-180-dying-ot-ppp-modem/)

 
jsk Apr 3, 2000 11:28 AM
7300/180 and dying OT/PPP modem connections
I've got a problem with my Mac. I thought I had it solved a few weeks ago but it's come back.

Details:

PMac 7300/180 with 80MB RAM, 2GB HDD and running OS8.1.

I recently had to get a PCI USB card because the modem port died. So, I've also got a Keyspan USB (two-port) card. I'm currently using one port with a Keyspan two-port USB to serial adapter. Currently, I've got my modem and my hotsync cradle hooked up there.

The problem I am seeing is that when I dial up my ISP via OpenTransport/PPP, it connects OK. But after some unknown amount of time, the connection seems to hang. The modem indicates that it's online (as does the PPP control panel), but it definitely is not. Attempting to get to websites or connect to my POP3 server fails with the DNS complaining about not being able to find the host.

I'm sure it's not IP address issues because those have not changed.

At one point, I deleted the MacTCP DNR pref. file and after rebooting, it worked fine for about a week.

It's doing it again now.

When I try to disconnect the PPP connection, my computer hangs.

I've got an OS8.5 CD coming to me and will be upgrading to 8.6 (in hopes that that will cure this problem).

Any other suggestions?

I've got conflict catcher as well, so I've been playing around with load order for TCP/IP but it doesn't seem to help.

Thanks in advance.
 
adept1 Apr 6, 2000 02:30 PM
I know there was a problem with a recently released (and subsequently pulled) sound manager and PPP connections. Try upgrading your Quicktime to the newest version which will include the latest sound manager.

adept1
 
irishmfinn Apr 7, 2000 07:37 AM
I had the same problem with 8.1 after changing my ISP to Earthlink. Earthlink selects FREE PPP during installation. I switched back to regular PPP and the problem went away. Every time I connect with FREE PPP the problem comes back. I don't get the problem when using OS9. If you're allready using regular PPP try selecting another modem script in modem control panel.
 
All times are GMT -4. The time now is 05:54 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2