MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Microp drive crash in 9500 - any suggestions? (http://forums.macnn.com/64/classic-macs-and-mac-os/63848/microp-drive-crash-9500-any-suggestions/)

 
realeyz Aug 1, 2000 01:05 PM
Microp drive crash in 9500 - any suggestions?
OK I had my main 9 gig micropolis drive in my 9500 suddenly go unreadable by the system and now I can't get it back. The disk is still recognizeable by formatting utils like Apple disk setup and FWD HDT, but it won't mount and generally won't do anything beyond this. I have tried Disk Warrior (hang on step 5) I have tried Data Rescue and it says each block is bad as it scans, I have tried DRT but it just gives gibberish for files to recover. I havnt tried Norton yet. I tried Tech Tool Pro 2, but the tests seem to all pass ok.

I cringe at spending a lot of money on Data Recovery places, but this may be only alternative.

Anyone have any suggestions or experience with this?

This is the first drive crash I have had that I couldnt recover the files from.

Thanx

------------------
RealEyz Imaging
Animation
3D Modeling
Visual Effects
Web Design
Compositing
 
Dalgo Aug 2, 2000 11:58 AM
Okay, well have you tried mounting it using drive setup (there is a mount option) and then checking it using disk first aid or something? Also, maybe it just isn't mounting for some reason. Use drive setup or SCSI Probe to mount it and see if it works.
 
All times are GMT -4. The time now is 12:11 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2